Approved changes feed: RSS · Atom

cpe:2.3:a:wp_open_social_project:wp_open_social:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWp Open Social Project (d4c24745-1cdd-55e9-86de-7d4642e1bd0e)
ProductWp Open Social (df4c223f-bbaf-5a0e-8c85-c02b965975ce)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-25792 vulnerable 2026-06-08 05:56:10.629675 WordPress WP Open Social Plugin <= 5.0 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in XiaoMac WP Open Social plugin <= 5.0 versions.
Published: 2023-05-03T10:15:15.457Z
Updated: 2026-04-28T16:08:10.166Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.