Approved changes feed: RSS · Atom

cpe:2.3:a:wp-master.ir:feed_changer_&_remover:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWp Master.Ir (3b63dbc5-21a7-5924-995f-4aa1b2c82cfa)
ProductFeed Changer & Remover (d2f32bdb-0d4b-5cd3-be96-8a215406abb8)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-25795 vulnerable 2026-06-08 05:56:10.635019 WordPress Feed Changer Plugin <= 0.2 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Cross-Site Scripting (XSS) vulnerability in WP-master.Ir Feed Changer & Remover plugin <= 0.2 versions.
Published: 2023-03-20T10:28:46.189Z
Updated: 2026-04-28T16:08:10.175Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.