Approved changes feed: RSS · Atom

cpe:2.3:a:wp2syslog_project:wp2syslog:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWp2Syslog Project (ba5c68e9-ea32-5c4e-81e8-79d57354053e)
ProductWp2Syslog (efd699b7-3884-520d-89d8-5a9d024215ef)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-25974 vulnerable 2026-06-08 05:56:11.854999 WordPress wp2syslog Plugin <= 1.0.5 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in psicosi448 wp2syslog plugin <= 1.0.5 versions.
Published: 2023-06-16T11:09:29.892Z
Updated: 2026-04-28T16:08:10.547Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.