Approved changes feed: RSS · Atom

cpe:2.3:a:tim_eckel:minify_html:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorTim Eckel (8ba3489a-abbe-5ea5-95a3-fe7a566ca6fa)
ProductMinify Html (17f2fd0d-bba2-5d56-b266-eef370ada11e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-26014 vulnerable 2026-06-08 05:57:37.810769 WordPress Minify HTML Plugin <= 2.1.7 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in Tim Eckel Minify HTML plugin <= 2.1.7 vulnerability.
Published: 2023-05-23T14:36:13.794Z
Updated: 2026-04-28T16:08:12.216Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.