Approved changes feed: RSS · Atom

cpe:2.3:a:tauhidul_alam:simple_portfolio_gallery:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorTauhidul Alam (9c4e3084-c9a8-52cd-b171-f4f5d5aa1ceb)
ProductSimple Portfolio Gallery (63ca3bbf-e7b6-5a27-b5be-edf8124cec0c)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-26016 vulnerable 2026-06-08 05:57:37.817075 WordPress Simple Portfolio Gallery Plugin <= 0.1 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Tauhidul Alam Simple Portfolio Gallery plugin <= 0.1 versions.
Published: 2023-05-04T12:59:01.872Z
Updated: 2026-04-28T16:08:12.056Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.