Approved changes feed: RSS · Atom

cpe:2.3:a:asmember_project:asmember:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorAsmember Project (77e233f0-9da1-57a6-8223-fb194e5aa58c)
ProductAsmember (4b7c0b95-662a-5b5d-84e6-2c765b7922f1)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-26541 vulnerable 2026-06-08 05:57:39.921549 WordPress asMember Plugin <= 1.5.4 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Alexander Suess asMember plugin <= 1.5.4 versions.
Published: 2023-06-16T08:56:47.659Z
Updated: 2026-04-28T16:08:12.817Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.