Approved changes feed: RSS · Atom

cpe:2.3:a:automattic_-_jetpack_crm_team:jetpack_crm:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAutomattic Jetpack Crm Team (bd832706-5e31-5225-911c-8001688721e3)
ProductJetpack Crm (fe27fb04-bc58-5782-86a8-8d7253571ee2)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-27429 vulnerable 2026-06-08 05:57:41.558480 WordPress Jetpack CRM Plugin <= 5.4.4 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Automattic - Jetpack CRM team Jetpack CRM plugin <= 5.4.4 versions.
Published: 2023-06-21T13:19:21.007Z
Updated: 2026-04-28T16:08:13.418Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.