Classic Editor And Classic Widgets
Approved changes feed: RSS · Atom
cpe:2.3:a:wpgrim:classic_editor_and_classic_widgets:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Wpgrim (bbc27afe-12e0-50cd-b158-908510b20df1) |
|---|---|
| Product | Classic Editor And Classic Widgets (f369ffde-810c-563d-801c-eb2503daf01b) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-27434 |
vulnerable | 2026-06-08 05:57:41.568863 |
WordPress Classic Editor and Classic Widgets Plugin <= 1.2.5 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in WPGrim Classic Editor and Classic Widgets plugin <= 1.2.5 versions.
Published: 2023-11-12T23:14:26.133Z
Updated: 2026-04-28T16:08:13.784Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.