Approved changes feed: RSS · Atom
cpe:2.3:a:wpstream:wpstream:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Wpstream (80245ae2-24b9-5a45-ae0b-e502ac1475aa) |
|---|---|
| Product | Wpstream (f35e4e46-5f0c-58c5-ae01-1ae43bd7a40d) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-39526 |
vulnerable | 2026-06-08 08:01:16.618808 |
WordPress WpStream plugin < 4.11.2 - Insecure Direct Object References (IDOR) vulnerability
MEDIUM (5.4)
Authorization Bypass Through User-Controlled Key vulnerability in wpstream WpStream wpstream allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WpStream: from n/a through < 4.11.2.
Published: 2026-04-08T08:30:16.335Z
Updated: 2026-04-29T09:52:01.932Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-68522 |
vulnerable | 2026-06-08 07:41:21.339272 |
WordPress WpStream plugin <= 4.9.5 - Broken Access Control vulnerability
MEDIUM (4.3)
Missing Authorization vulnerability in wpstream WpStream wpstream allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WpStream: from n/a through <= 4.9.5.
Published: 2025-12-24T12:31:23.576Z
Updated: 2026-04-28T16:14:29.218Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-68521 |
vulnerable | 2026-06-08 07:41:21.338840 |
WordPress WpStream plugin <= 4.9.5 - Broken Access Control vulnerability
MEDIUM (5.3)
Missing Authorization vulnerability in wpstream WpStream wpstream allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WpStream: from n/a through <= 4.9.5.
Published: 2025-12-24T12:31:23.159Z
Updated: 2026-04-28T16:14:29.184Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-38512 |
vulnerable | 2026-06-08 06:08:18.134198 |
WordPress WpStream plugin <= 4.5.4 - Cross Site Request Forgery (CSRF) vulnerability
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in wpstream WpStream wpstream allows Cross Site Request Forgery.This issue affects WpStream: from n/a through <= 4.5.4.
Published: 2023-07-27T13:26:05.166Z
Updated: 2026-04-29T09:51:50.181Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-27458 |
vulnerable | 2026-06-08 05:57:41.614848 |
WordPress WpStream – Live Streaming, Video on Demand, Pay Per View Plugin <= 4.4.10 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in wpstream WpStream plugin <= 4.4.10 versions.
Published: 2023-11-22T13:54:25.112Z
Updated: 2026-04-28T16:08:14.192Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.