Wp Abstracts
Approved changes feed: RSS · Atom
cpe:2.3:a:kevonadonis:wp_abstracts:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Kevonadonis (03c6369e-8236-5b7e-bb10-d74e18f3f8b6) |
|---|---|
| Product | Wp Abstracts (09e5f0b5-376a-5794-aff6-2733bc3fa99f) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-50411 |
vulnerable | 2026-06-08 06:52:10.020911 |
WordPress WP Abstracts plugin <= 2.7.1 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kevon Adonis WP Abstracts wp-abstracts-manuscripts-manager allows Stored XSS.This issue affects WP Abstracts: from n/a through <= 2.7.1.
Published: 2024-10-29T08:49:23.796Z
Updated: 2026-05-11T21:31:41.183Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-12386 |
vulnerable | 2026-06-08 06:23:51.834384 |
WP Abstracts <= 2.7.3 - Cross-Site Request Forgery to Arbitrary Account Deletion
HIGH (8.1)
The WP Abstracts plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.7.3. This is due to missing nonce validation on multiple functions. This makes it possible for unauthenticated attackers to delete arbitrary accounts via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2025-02-12T11:11:17.986Z
Updated: 2026-04-08T17:32:05.307Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-28692 |
vulnerable | 2026-06-08 06:01:14.710779 |
WordPress WP Abstracts Plugin <= 2.6.3 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Kevon Adonis WP Abstracts plugin <= 2.6.3 versions.
Published: 2023-08-30T15:27:09.400Z
Updated: 2026-04-28T16:08:16.543Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.