Approved changes feed: RSS · Atom

cpe:2.3:a:ux-themes:flatsome:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorUx Themes (57d49e5e-24d8-57b0-8b7b-8f5f245f63d3)
ProductFlatsome (5cd55e7e-def7-51c3-b29f-21efb3351ccf)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-57730 vulnerable 2026-07-29 01:03:16.116804 WordPress Flatsome theme <= 3.20.5 - Broken Access Control vulnerability
MEDIUM (4.3)
Subscriber Broken Access Control in Flatsome <= 3.20.5 versions.
Published: 2026-07-02T11:15:47.270Z
Updated: 2026-07-02T12:41:30.001Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2026-57729 vulnerable 2026-07-29 01:03:16.116636 WordPress Flatsome theme <= 3.20.5 - Broken Access Control vulnerability
HIGH (7.5)
Missing Authorization vulnerability in UX-themes Flatsome flatsome allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Flatsome: from n/a through <= 3.20.5.
Published: 2026-07-13T08:41:24.881Z
Updated: 2026-07-13T16:07:50.341Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2026-57728 vulnerable 2026-07-29 01:03:16.116209 WordPress Flatsome theme <= 3.20.5 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in UX-themes Flatsome flatsome allows Reflected XSS.This issue affects Flatsome: from n/a through <= 3.20.5.
Published: 2026-07-13T08:41:24.852Z
Updated: 2026-07-13T16:07:50.476Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2026-31915 vulnerable 2026-06-08 07:57:16.097790 WordPress Flatsome theme <= 3.19.6 - Broken Access Control vulnerability
MEDIUM (5.3)
Missing Authorization vulnerability in UX-themes Flatsome flatsome allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Flatsome: from n/a through <= 3.19.6.
Published: 2026-03-13T11:41:53.239Z
Updated: 2026-04-29T09:51:57.665Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2026-28083 vulnerable 2026-06-08 07:55:14.900150 WordPress Flatsome theme <= 3.20.5 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in UX-themes Flatsome flatsome allows Stored XSS.This issue affects Flatsome: from n/a through <= 3.20.5.
Published: 2026-02-26T08:33:36.172Z
Updated: 2026-04-28T16:15:07.092Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-8684 vulnerable 2026-06-08 07:45:20.905135 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-5346 vulnerable 2026-06-08 06:56:15.694214 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-5156 vulnerable 2026-06-08 06:56:15.036022 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-28994 vulnerable 2026-06-08 06:02:37.880595 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.