Approved changes feed: RSS · Atom

cpe:2.3:a:kevonadonis:wp_abstracts:*:*:*:*:free:wordpress:*:*

part: a version: * update: *

VendorKevonadonis (03c6369e-8236-5b7e-bb10-d74e18f3f8b6)
ProductWp Abstracts (09e5f0b5-376a-5794-aff6-2733bc3fa99f)
Edition*
Language*
Software editionfree
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-44045 vulnerable 2026-06-08 06:45:53.487441 WordPress WP Abstracts plugin <= 2.6.5 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kevon Adonis WP Abstracts wp-abstracts-manuscripts-manager allows Stored XSS.This issue affects WP Abstracts: from n/a through <= 2.6.5.
Published: 2024-10-06T11:57:27.725Z
Updated: 2026-05-12T22:50:16.321Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-12385 vulnerable 2026-06-08 06:23:51.832544 WP Abstracts <= 2.7.2 - Cross-Site Request Forgery to Reflected Cross-Site Scripting
MEDIUM (6.1)
The WP Abstracts plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.7.2. This is due to missing nonce validation on the wpabstracts_load_status() and wpabstracts_delete_abstracts() functions. This makes it possible for unauthenticated attackers to inject malicious web scripts via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2025-01-18T07:05:08.582Z
Updated: 2026-04-08T17:02:12.483Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-36517 vulnerable 2026-06-08 06:08:12.134439 WordPress WP Abstracts Plugin <= 2.6.2 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in Kevon Adonis WP Abstracts plugin <= 2.6.2 versions.
Published: 2023-07-11T08:02:47.433Z
Updated: 2026-04-28T16:08:31.093Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-29385 vulnerable 2026-06-08 06:02:40.102220 WordPress WP Abstracts Plugin <= 2.6.2 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Kevon Adonis WP Abstracts plugin <= 2.6.2 versions.
Published: 2023-06-12T15:14:35.661Z
Updated: 2026-04-28T16:08:17.734Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.