Approved changes feed: RSS · Atom

cpe:2.3:a:artprojectgroup:custom_base_terms:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorArtprojectgroup (85692ebc-3394-5ad4-af90-ab8d8e8c18f4)
ProductCustom Base Terms (4e75dc10-8510-5574-b28e-4c8f284dbbcd)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-2600 vulnerable 2026-06-08 06:02:42.609751 Custom Base Terms < 1.0.3 - Admin+ Stored XSS
The Custom Base Terms WordPress plugin before 1.0.3 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Published: 2023-06-19T10:52:47.286Z
Updated: 2025-04-23T16:20:53.437Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.