Approved changes feed: RSS · Atom

cpe:2.3:a:varktech:minimum_purchase_for_woocommerce:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorVarktech (6c2f98b4-1e5e-5d2c-b8bb-eef02d8c9c9f)
ProductMinimum Purchase For Woocommerce (372530d8-1e57-51b3-9dbb-11768f9ec6da)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-30492 vulnerable 2026-06-08 06:04:39.656999 WordPress Minimum Purchase for WooCommerce Plugin <= 2.0.0.1 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Vark Minimum Purchase for WooCommerce plugin <= 2.0.0.1 versions.
Published: 2023-10-26T11:58:32.977Z
Updated: 2026-04-28T16:08:18.731Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.