Approved changes feed: RSS · Atom

cpe:2.3:a:simon_chuang:wp_line_notify:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSimon Chuang (46ae8225-c75c-533e-b19d-0336f7e72724)
ProductWp Line Notify (a206f034-3ce3-5b39-a5f2-abc8b14f6cbc)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-30497 vulnerable 2026-06-08 06:04:39.666632 WordPress LINE Notify Plugin <= 1.4.4 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Simon Chuang WP LINE Notify plugin <= 1.4.4 versions.
Published: 2023-09-06T08:01:35.581Z
Updated: 2026-04-28T16:08:19.123Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.