Approved changes feed: RSS · Atom

cpe:2.3:a:booqable:rental_software_booqable_rental:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBooqable (4cecfe1a-3363-5c0f-a25e-70915361d430)
ProductRental Software Booqable Rental (728efd84-e8a8-53fb-ba78-0e7d08e75659)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-30746 vulnerable 2026-06-08 06:04:40.911045 WordPress Booqable Rental Plugin Plugin <= 2.4.15 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Booqable Rental Software Booqable Rental plugin <= 2.4.15 versions.
Published: 2023-05-10T08:24:38.838Z
Updated: 2026-04-28T16:08:19.314Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.