Smart Woocommerce Search
Approved changes feed: RSS · Atom
cpe:2.3:a:yummywp:smart_woocommerce_search:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Yummywp (cae398eb-89f2-526f-a4a2-1f68b3a7afd8) |
|---|---|
| Product | Smart Woocommerce Search (1a34c82c-b64f-5c77-82b3-49a51dea9efb) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-30783 |
vulnerable | 2026-06-08 06:04:41.140387 |
WordPress Smart WooCommerce Search plugin <= 2.5.0 - Broken Access Control
MEDIUM (4.3)
Missing Authorization vulnerability in YummyWP Smart WooCommerce Search allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Smart WooCommerce Search: from n/a through 2.5.0.
Published: 2024-12-09T11:31:02.987Z
Updated: 2026-04-28T16:08:19.672Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.