Approved changes feed: RSS · Atom

cpe:2.3:a:wp-experts.in_team:wp_categories_widget:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWp Experts.In Team (1b088a37-b95b-5658-81a9-d07ea3281f7f)
ProductWp Categories Widget (26ddc8df-7fa9-55cc-b58d-b4ac6c5984fc)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-31220 vulnerable 2026-06-08 06:04:42.370027 WordPress WP Categories Widget Plugin <= 2.2 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in WP-EXPERTS.IN TEAM WP Categories Widget plugin <= 2.2 versions.
Published: 2023-09-04T10:24:37.344Z
Updated: 2026-04-28T16:08:21.063Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.