Approved changes feed: RSS · Atom

cpe:2.3:a:baidu_tongji_generator_project:baidu_tongji_generator:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBaidu Tongji Generator Project (89e45308-9d09-5f04-b5f4-62239592ba04)
ProductBaidu Tongji Generator (d71792dd-8a9b-5765-95f7-430e22ff7243)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-31233 vulnerable 2026-06-08 06:04:42.401633 WordPress Baidu Tongji generator Plugin <= 1.0.2 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Haoqisir Baidu Tongji generator plugin <= 1.0.2 versions.
Published: 2023-05-18T09:30:55.703Z
Updated: 2026-04-28T16:08:21.482Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.