Approved changes feed: RSS · Atom

cpe:2.3:a:unfocus:scripts_n_styles:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorUnfocus (d3d2f82b-5d6c-5a37-9fc5-91521acb08c4)
ProductScripts N Styles (2c978dcb-de92-5f6c-986a-33d77cded7f6)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-31236 vulnerable 2026-06-08 06:04:42.408376 WordPress Scripts n Styles Plugin <= 3.5.7 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in unFocus Projects Scripts n Styles plugin <= 3.5.7 versions.
Published: 2023-06-12T14:47:46.800Z
Updated: 2026-04-28T16:08:21.616Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.