Approved changes feed: RSS · Atom

cpe:2.3:a:wolfgangertl:weebotlite:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWolfgangertl (5ec55d6c-9765-5edd-96cc-4c4daa30987b)
ProductWeebotlite (cd31323c-c20d-5495-904f-7c5370e5bf04)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-32596 vulnerable 2026-06-08 06:04:46.575865 WordPress weebotLite Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Wolfgang Ertl weebotLite plugin <= 1.0.0 versions.
Published: 2023-08-25T10:19:36.357Z
Updated: 2026-04-28T16:08:23.891Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.