Approved changes feed: RSS · Atom

cpe:2.3:a:katie_seaborn:zotpress:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorKatie Seaborn (10b162b2-f205-5055-ba3d-ea9f7e0bcc92)
ProductZotpress (f19e1a84-3bc0-598d-b9c0-8abb7af5096a)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-47621 vulnerable 2026-06-08 06:48:12.954956 WordPress Zotpress plugin <= 7.3.10 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Katie Zotpress zotpress allows Stored XSS.This issue affects Zotpress: from n/a through <= 7.3.10.
Published: 2024-10-05T14:37:26.731Z
Updated: 2026-04-28T16:10:20.642Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-46313 vulnerable 2026-06-08 06:12:44.682257 WordPress Zotpress Plugin <= 7.3.4 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Katie Seaborn Zotpress plugin <= 7.3.4 versions.
Published: 2023-10-31T09:39:05.763Z
Updated: 2026-04-28T16:08:46.883Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-32961 vulnerable 2026-06-08 06:04:48.061865 WordPress Zotpress Plugin <= 7.3.3 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Katie Seaborn Zotpress plugin <= 7.3.3 versions.
Published: 2023-06-12T14:19:44.140Z
Updated: 2026-04-28T16:08:24.580Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.