Approved changes feed: RSS · Atom

cpe:2.3:a:wppal:easy_captcha:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWppal (c2810abe-e095-5289-a2bc-b196e761fbe9)
ProductEasy Captcha (d3256aa2-d05a-511b-adaf-fa0bec41447b)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-33324 vulnerable 2026-06-08 06:06:22.324097 WordPress Easy Captcha plugin <= 1.0 - Broken Access Control vulnerability
MEDIUM (6.5)
Missing Authorization vulnerability in wppal Easy Captcha allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Easy Captcha: from n/a through 1.0.
Published: 2024-12-13T14:23:29.320Z
Updated: 2026-04-28T16:08:25.334Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-33312 vulnerable 2026-06-08 06:06:22.298665 WordPress Easy Captcha Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in wppal Easy Captcha plugin <= 1.0 versions.
Published: 2023-07-18T17:30:39.296Z
Updated: 2026-04-28T16:08:25.123Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.