Approved changes feed: RSS · Atom

cpe:2.3:a:wp-hijri_project:wp-hijri:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWp Hijri Project (8caa4754-d5ea-50a1-8f31-337f07f5f704)
ProductWp Hijri (1e86edc0-fd05-5cb1-b4f3-55ab9965d0d9)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-33320 vulnerable 2026-06-08 06:06:22.313409 WordPress WP-Hijri Plugin <= 1.5.1 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Mohammad I. Okfie WP-Hijri plugin <= 1.5.1 versions.
Published: 2023-08-30T12:39:40.268Z
Updated: 2026-04-28T16:08:25.284Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.