Approved changes feed: RSS · Atom

cpe:2.3:a:bbp_style_pack_project:bbp_style_pack:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBbp Style Pack Project (b2b8ca63-75e7-5579-8d54-94c31b24df17)
ProductBbp Style Pack (d89375aa-e393-571b-b8b9-755a24cc17af)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-33997 vulnerable 2026-06-08 06:06:24.174532 WordPress bbp style pack Plugin <= 5.5.5 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Robin Wilson bbp style pack plugin <= 5.5.5 versions.
Published: 2023-06-22T12:55:16.156Z
Updated: 2026-04-28T16:08:26.680Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.