All Bootstrap Blocks
Approved changes feed: RSS · Atom
cpe:2.3:a:areoi:all_bootstrap_blocks:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Areoi (3ffd6bf3-b399-5bea-82e9-c1c996ba8f8b) |
|---|---|
| Product | All Bootstrap Blocks (0b8a846b-920e-51c7-9b59-7085339b74e7) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-53824 |
vulnerable | 2026-06-08 06:54:15.592269 |
WordPress All Bootstrap Blocks plugin <= 1.3.20 - Local File Inclusion vulnerability
HIGH (7.5)
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in all_bootstrap_blocks All Bootstrap Blocks all-bootstrap-blocks allows PHP Local File Inclusion.This issue affects All Bootstrap Blocks: from n/a through <= 1.3.19.
Published: 2024-12-06T13:05:56.133Z
Updated: 2026-04-28T16:10:47.113Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-35047 |
vulnerable | 2026-06-08 06:06:26.442960 |
WordPress All Bootstrap Blocks Plugin <= 1.3.6 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in AREOI All Bootstrap Blocks plugin <= 1.3.6 versions.
Published: 2023-07-11T11:14:45.579Z
Updated: 2026-04-28T16:08:29.417Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.