All Bootstrap Blocks
Approved changes feed: RSS · Atom
cpe:2.3:a:areoi:all_bootstrap_blocks:*:*:*:*:*:wordpress:*:*
part: a version: * update: *
| Vendor | Areoi (3ffd6bf3-b399-5bea-82e9-c1c996ba8f8b) |
|---|---|
| Product | All Bootstrap Blocks (0b8a846b-920e-51c7-9b59-7085339b74e7) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-53824 |
vulnerable | 2026-06-08 06:54:15.590289 |
WordPress All Bootstrap Blocks plugin <= 1.3.20 - Local File Inclusion vulnerability
HIGH (7.5)
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in all_bootstrap_blocks All Bootstrap Blocks all-bootstrap-blocks allows PHP Local File Inclusion.This issue affects All Bootstrap Blocks: from n/a through <= 1.3.19.
Published: 2024-12-06T13:05:56.133Z
Updated: 2026-04-28T16:10:47.113Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-13549 |
vulnerable | 2026-06-08 06:25:37.924913 |
All Bootstrap Blocks <= 1.3.26 - Authenticated (Contributor+) Stored Cross-Site Scripting
MEDIUM (6.4)
The All Bootstrap Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the "Accordion" widget in all versions up to, and including, 1.3.26 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-01-30T13:42:01.047Z
Updated: 2026-04-08T17:01:53.478Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-35047 |
vulnerable | 2026-06-08 06:06:26.443946 |
WordPress All Bootstrap Blocks Plugin <= 1.3.6 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in AREOI All Bootstrap Blocks plugin <= 1.3.6 versions.
Published: 2023-07-11T11:14:45.579Z
Updated: 2026-04-28T16:08:29.417Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.