Approved changes feed: RSS · Atom

cpe:2.3:a:wp-flybox_project:wp-flybox:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWp Flybox Project (fd0e6a80-a56f-5d60-8ae0-ee716afba0a6)
ProductWp Flybox (d28da8e1-a9a2-5dc7-8a34-0d8a88cb5043)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-38381 vulnerable 2026-06-08 06:08:17.785623 WordPress WP-FlyBox Plugin <= 6.46 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in Cyle Conoly WP-FlyBox plugin <= 6.46 versions.
Published: 2023-10-03T09:55:57.767Z
Updated: 2026-04-28T16:08:33.843Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.