Approved changes feed: RSS · Atom

cpe:2.3:a:taboola:taboola:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorTaboola (914356e3-32fa-5c4d-88f9-665ac7e4e862)
ProductTaboola (ff8eb047-5f01-55c2-b2c8-8dce6a416c2d)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-38398 vulnerable 2026-06-08 06:08:17.813925 WordPress Taboola Plugin <= 2.0.1 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in Taboola plugin <= 2.0.1 versions.
Published: 2023-10-03T10:16:12.120Z
Updated: 2026-04-28T16:08:34.038Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.