Online Booking & Scheduling Calendar For Wordpress By Vcita
Approved changes feed: RSS · Atom
cpe:2.3:a:vcita.com:online_booking_&_scheduling_calendar_for_wordpress_by_vcita:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Vcita.Com (731781fd-a802-5380-bf10-e099ba0fcb6f) |
|---|---|
| Product | Online Booking & Scheduling Calendar For Wordpress By Vcita (0fecab80-92ed-5327-91ed-fe3bc49d7b06) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-54356 |
vulnerable | 2026-06-08 06:54:16.406141 |
WordPress Online Booking & Scheduling Calendar for WordPress by vcita plugin <= 4.5 - Cross Site Request Forgery (CSRF) vulnerability
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in vcita Online Booking & Scheduling Calendar for WordPress by vcita meeting-scheduler-by-vcita allows Cross Site Request Forgery.This issue affects Online Booking & Scheduling Calendar for WordPress by vcita: from n/a through <= 4.5.
Published: 2024-12-16T14:14:12.526Z
Updated: 2026-04-28T16:10:50.822Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-37262 |
vulnerable | 2026-06-08 06:39:47.005111 |
WordPress Online Booking & Scheduling Calendar plugin <= 4.4.2 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in vCita.Com Online Booking & Scheduling Calendar for WordPress by vcita allows Reflected XSS.This issue affects Online Booking & Scheduling Calendar for WordPress by vcita: from n/a through 4.4.2.
Published: 2024-07-22T09:02:49.521Z
Updated: 2026-04-28T16:09:57.727Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-39992 |
vulnerable | 2026-06-08 06:09:38.254592 |
WordPress Online Booking & Scheduling Calendar for WordPress by vcita Plugin <= 4.3.2 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in vCita.Com Online Booking & Scheduling Calendar for WordPress by vcita plugin <= 4.3.2 versions.
Published: 2023-09-04T10:33:18.654Z
Updated: 2026-04-28T16:08:34.979Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.