Wp Mail Catcher
Approved changes feed: RSS · Atom
cpe:2.3:a:jamesward:wp_mail_catcher:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Jamesward (ec8a22aa-bceb-58c2-8834-ae7ff794b6f1) |
|---|---|
| Product | Wp Mail Catcher (2773f2ab-31e1-5fa4-ac5a-fa0af5c63272) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-50844 |
vulnerable | 2026-06-08 06:16:16.849169 |
WordPress WP Mail Catcher Plugin <= 2.1.3 is vulnerable to SQL Injection
HIGH (7.6)
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in James Ward Mail logging – WP Mail Catcher.This issue affects Mail logging – WP Mail Catcher: from n/a through 2.1.3.
Published: 2023-12-28T18:27:16.774Z
Updated: 2026-04-28T16:08:59.292Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-3080 |
vulnerable | 2026-06-08 06:09:38.448463 |
WP Mail Catcher <= 2.1.2 - Unauthenticated Stored Cross-Site Scripting via Email Subject
HIGH (7.2)
The WP Mail Catcher plugin for WordPress is vulnerable to Stored Cross-Site Scripting via an email subject in versions up to, and including, 2.1.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2023-07-12T04:38:42.645Z
Updated: 2026-04-08T16:36:55.115Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.