Approved changes feed: RSS · Atom

cpe:2.3:a:trustedindex:widgets_for_google_reviews:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorTrustedindex (ce701b2b-7fc5-50c5-9ca3-c16e4f320ef9)
ProductWidgets For Google Reviews (dd4db5b4-33f1-5c6d-b625-a1c085ae4f78)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-3254 vulnerable 2026-06-08 06:09:38.942977 Widgets for Google Reviews <= 10.9 - Cross-Site Request Forgery to Plugin Settings Reset
MEDIUM (4.3)
The Widgets for Google Reviews plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 10.9. This is due to missing or incorrect nonce validation within setup_no_reg_header.php. This makes it possible for unauthenticated attackers to reset plugin settings and remove reviews via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2023-10-18T04:32:21.078Z
Updated: 2026-04-08T17:00:22.713Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.