Approved changes feed: RSS · Atom

cpe:2.3:a:ux-themes:flatsome_|_multi-purpose_responsive_woocommerce_theme:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorUx Themes (57d49e5e-24d8-57b0-8b7b-8f5f245f63d3)
ProductFlatsome | Multi Purpose Responsive Woocommerce Theme (2217bf8a-5cd0-5660-b244-160cfb684cb0)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-40555 vulnerable 2026-06-08 06:11:03.617547 WordPress Flatsome Theme <= 3.17.5 is vulnerable to PHP Object Injection
HIGH (8.3)
Deserialization of Untrusted Data vulnerability in UX-themes Flatsome | Multi-Purpose Responsive WooCommerce Theme.This issue affects Flatsome | Multi-Purpose Responsive WooCommerce Theme: from n/a through 3.17.5.
Published: 2023-12-20T13:45:19.115Z
Updated: 2026-04-28T16:08:36.673Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.