Approved changes feed: RSS · Atom

cpe:2.3:a:team_yoast:yoast_seo:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorTeam Yoast (894cfd67-13b1-5738-8cc2-5855de1c408a)
ProductYoast Seo (463ef984-e80a-5059-acfe-f44adcbfcf92)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-40680 vulnerable 2026-06-08 06:11:04.213086 WordPress Yoast SEO Plugin <= 21.0 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Team Yoast Yoast SEO allows Stored XSS.This issue affects Yoast SEO: from n/a through 21.0.
Published: 2023-11-30T12:21:54.791Z
Updated: 2026-04-28T16:08:37.206Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.