Wp Synchro
Approved changes feed: RSS · Atom
cpe:2.3:a:wpsynchro:wp_synchro:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Wpsynchro (cfaf5bb6-86d5-5224-89de-52817e320518) |
|---|---|
| Product | Wp Synchro (fdb225b7-e589-54ac-847b-4ee6b95a424e) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-41660 |
vulnerable | 2026-06-08 06:11:06.333274 |
WordPress WP Migration Plugin DB & Files – WP Synchro Plugin <= 1.9.1 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (6.5)
Cross-Site Request Forgery (CSRF) vulnerability in WPSynchro WP Synchro plugin <= 1.9.1 versions.
Published: 2023-10-09T13:51:35.408Z
Updated: 2026-04-28T16:08:38.236Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.