Approved changes feed: RSS · Atom

cpe:2.3:a:wpgens:swifty_bar:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWpgens (9502eff3-9ff6-53e8-ad6e-1b92d8b50220)
ProductSwifty Bar (87f1ae25-40c5-50bc-a4c8-4a54ec90fecd)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-41737 vulnerable 2026-06-08 06:11:06.837003 WordPress Swifty Bar, sticky bar by WPGens Plugin <= 1.2.10 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in WPGens Swifty Bar, sticky bar by WPGens plugin <= 1.2.10 versions.
Published: 2023-10-02T08:04:00.793Z
Updated: 2026-04-28T16:08:38.617Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.