Approved changes feed: RSS · Atom

cpe:2.3:a:uniconsent:cmp_for_gdpr_cpra_gpp_tcf:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorUniconsent (a1a5015d-cad2-5656-9956-2a167f7c187d)
ProductCmp For Gdpr Cpra Gpp Tcf (8de4459a-7148-532e-bea0-81e26e9c55da)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-41800 vulnerable 2026-06-08 06:11:07.099306 WordPress UniConsent Cookie Consent CMP for GDPR / CCPA Plugin <= 1.4.2 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in UniConsent UniConsent CMP for GDPR CPRA GPP TCF plugin <= 1.4.2 versions.
Published: 2023-10-02T08:24:20.434Z
Updated: 2026-04-28T16:08:38.738Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.