Approved changes feed: RSS · Atom

cpe:2.3:a:travelmap:travelmap:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorTravelmap (dcde8231-77c5-504d-9de3-fbabac6e589c)
ProductTravelmap (9f93fb14-c3d7-58cb-b858-b57adbcbe9af)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-41860 vulnerable 2026-06-08 06:11:07.329054 WordPress Travel Map Plugin <= 1.0.1 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.8)
Unauth. Cross-Site Scripting (XSS) vulnerability in TravelMap plugin <= 1.0.1 versions.
Published: 2023-09-26T07:46:53.689Z
Updated: 2026-04-28T16:08:39.150Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.