Wp Adminify
Approved changes feed: RSS · Atom
cpe:2.3:a:wpadminify:wp_adminify:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Wpadminify (cfa5cd14-f6fd-5b85-aff3-595051da9a4b) |
|---|---|
| Product | Wp Adminify (f34fdf8d-96be-5247-a781-bb6bbed594e0) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-8959 |
vulnerable | 2026-06-08 07:00:26.225168 |
WP Adminify – Best WordPress Custom Dashboard Plugin <= 4.0.1.6 - Authenticated (Author+) Stored Cross-Site Scripting via SVG File Upload
MEDIUM (6.4)
The WP Adminify – Custom WordPress Dashboard, Login and Admin Customizer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 4.0.1.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Author-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses the SVG file.
Published: 2024-10-24T11:34:08.743Z
Updated: 2026-04-08T16:58:22.989Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-52132 |
vulnerable | 2026-06-08 06:17:54.321603 |
WordPress WP Adminify Plugin <= 3.1.6 is vulnerable to SQL Injection
HIGH (7.6)
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Jewel Theme WP Adminify.This issue affects WP Adminify: from n/a through 3.1.6.
Published: 2023-12-31T17:35:42.423Z
Updated: 2026-04-28T16:09:05.150Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-4060 |
vulnerable | 2026-06-08 06:16:11.270427 |
WP Adminify < 3.1.6 - Admin+ Stored XSS
The WP Adminify WordPress plugin before 3.1.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Published: 2023-09-11T19:46:08.218Z
Updated: 2025-04-23T16:16:41.816Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-44266 |
vulnerable | 2026-06-08 06:12:39.861939 |
WordPress WP Adminify Plugin <= 3.1.6 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Jewel Theme WP Adminify plugin <= 3.1.6 versions.
Published: 2023-10-02T10:26:24.604Z
Updated: 2026-04-28T16:08:40.710Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.