Approved changes feed: RSS · Atom

cpe:2.3:a:adobe:acrobat_for_edge:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAdobe (fb293c1b-cab3-5565-9184-186e4ece530b)
ProductAcrobat For Edge (ad209a86-6e08-545d-aaa3-ca9fd8766b57)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-100134 vulnerable 2026-11-03 10:15:33.393057 Acrobat for Edge | Out-of-bounds Write (CWE-787)
HIGH (8.8)
Acrobat for Edge is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Published: 2026-10-20T18:18:37.073Z
Updated: 2026-10-21T15:52:47.020Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-39379 vulnerable 2026-06-08 06:41:49.188242 Acrobat for Edge | Out-of-bounds Read (CWE-125)
MEDIUM (5.5)
Acrobat for Edge versions 126.0.2592.81 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Published: 2024-07-31T12:51:50.268Z
Updated: 2024-09-16T12:06:20.404Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-34122 vulnerable 2026-06-08 06:37:32.940131 T5 Acrobat Vulnerability - Exploitable crash in DecodeTile
HIGH (7.8)
Acrobat for Edge versions 126.0.2592.68 and earlier are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structure. An attacker could leverage this vulnerability to execute code in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Published: 2024-07-02T13:44:42.794Z
Updated: 2024-08-02T02:42:59.893Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-20721 vulnerable 2026-06-08 06:27:30.408825 T5 Acrobat JS vulnerability - Exploitable crash via t5::javascript::get_page_num_words
MEDIUM (5.5)
Acrobat Reader T5 (MSFT Edge) versions 120.0.2210.91 and earlier are affected by an Improper Input Validation vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve an application denial-of-service in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Published: 2024-01-15T12:13:09.558Z
Updated: 2025-06-03T14:00:51.307Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-20709 vulnerable 2026-06-08 06:27:30.374961 New Edge T5 MSRC Case [DCMSFT-1081]
MEDIUM (5.5)
Acrobat Reader T5 (MSFT Edge) versions 120.0.2210.91 and earlier are affected by an Improper Input Validation vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve an application denial-of-service in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Published: 2024-01-15T12:13:10.365Z
Updated: 2025-06-17T21:19:14.406Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-44323 vulnerable 2026-06-08 06:12:40.615849 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.