Approved changes feed: RSS · Atom

cpe:2.3:a:bernhard_kau:backend_localization:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBernhard Kau (2bb652a6-de2c-5bc6-bb61-b02982ac52d3)
ProductBackend Localization (c390a68d-d51a-5838-a1df-b3fc4b67d8f6)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-44471 vulnerable 2026-06-08 06:12:41.072789 WordPress Backend Localization Plugin <= 2.1.10 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in Bernhard Kau Backend Localization plugin <= 2.1.10 versions.
Published: 2023-10-10T14:22:55.834Z
Updated: 2026-04-28T16:08:40.672Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.