Approved changes feed: RSS · Atom
cpe:2.3:a:boxystudio:cooked:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Boxystudio (e909dc9c-3e7f-559e-97e9-706bc0afb9fd) |
|---|---|
| Product | Cooked (289a879f-55c0-55bb-9cbd-768ddf05ed29) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-44477 |
vulnerable | 2026-06-08 06:12:41.086979 |
WordPress Cooked Plugin <= 1.7.13 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Boxy Studio Cooked plugin <= 1.7.13 versions.
Published: 2023-10-02T08:55:38.171Z
Updated: 2026-04-28T16:08:40.745Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.