Mendeley Plugin
Approved changes feed: RSS · Atom
cpe:2.3:a:kochm:mendeley_plugin:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Kochm (6a9cd178-5592-509c-ad29-97d7f7717a65) |
|---|---|
| Product | Mendeley Plugin (d94e1c52-0a4f-58da-9d91-d4e3460606a6) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-45073 |
vulnerable | 2026-06-08 06:12:41.800332 |
WordPress Mendeley Plugin <= 1.3.2 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Michael Koch Mendeley Plugin plugin <= 1.3.2 versions.
Published: 2023-10-18T12:51:29.272Z
Updated: 2026-04-28T16:08:42.868Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.