Approved changes feed: RSS · Atom

cpe:2.3:a:yasglobalizer:permalinks_customizer:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorYasglobalizer (32d22590-2ae6-5cdc-9e27-3e1beb045979)
ProductPermalinks Customizer (8c96a167-3ad4-596c-afc2-c79116c4c513)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-45103 vulnerable 2026-06-08 06:12:41.964763 WordPress Permalinks Customizer Plugin <= 2.8.2 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in YAS Global Team Permalinks Customizer plugin <= 2.8.2 versions.
Published: 2023-10-12T14:33:33.651Z
Updated: 2026-04-28T16:08:42.952Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.