Approved changes feed: RSS · Atom

cpe:2.3:a:automatededitor.com:automated_editor:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAutomatededitor.Com (52261c98-2cb9-5968-a384-209422ca551d)
ProductAutomated Editor (1816cdfa-6ff7-5c6c-aa37-ac4090949592)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-45276 vulnerable 2026-06-08 06:12:42.436055 WordPress Automated Editor Plugin <= 1.3 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in automatededitor.Com Automated Editor plugin <= 1.3 versions.
Published: 2023-10-13T15:10:15.357Z
Updated: 2026-04-28T16:08:43.309Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.