Approved changes feed: RSS · Atom

cpe:2.3:a:xqueue_gmbh:maileon_for_wordpress:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorXqueue Gmbh (1b91bd54-0405-54b6-b2f4-7abb4f6dfb31)
ProductMaileon For Wordpress (3b762020-9b1e-5d8e-944d-c4e1c40c014b)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-46068 vulnerable 2026-06-08 06:12:43.772116 WordPress Maileon Plugin <= 2.16.0 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in XQueue GmbH Maileon for WordPress plugin <= 2.16.0 versions.
Published: 2023-10-24T12:54:10.628Z
Updated: 2026-04-28T16:08:44.837Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.