Approved changes feed: RSS · Atom

cpe:2.3:a:maileon:maileon:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorMaileon (7186ec58-424a-50bc-a611-a5082baa3d5e)
ProductMaileon (1c601262-8e2a-5cf2-a3de-d5f0fedfc518)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-46068 vulnerable 2026-06-08 06:12:43.773571 WordPress Maileon Plugin <= 2.16.0 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in XQueue GmbH Maileon for WordPress plugin <= 2.16.0 versions.
Published: 2023-10-24T12:54:10.628Z
Updated: 2026-04-28T16:08:44.837Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.