Approved changes feed: RSS · Atom

cpe:2.3:a:wp_military:wp_radio:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWp Military (4eaf9856-1926-5446-95f8-0db6e0dcb174)
ProductWp Radio (560e4e21-810a-524d-85e6-07ea963bf1f9)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-46150 vulnerable 2026-06-08 06:12:44.046621 WordPress WP Radio plugin <= 3.1.9 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in WP Military WP Radio plugin <= 3.1.9 versions.
Published: 2023-10-24T10:07:04.812Z
Updated: 2026-04-28T16:08:45.595Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.