Approved changes feed: RSS · Atom
cpe:2.3:a:wpvnteam:wp_extra:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Wpvnteam (d5029ab5-69fa-5243-a78b-243525b155bb) |
|---|---|
| Product | Wp Extra (43f62163-bf04-530e-a97c-644ffbcc72c2) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-5314 |
vulnerable | 2026-06-08 06:19:43.147409 |
WP EXtra <= 6.2 - Missing Authorization to Arbitrary Email Sending
MEDIUM (4.3)
The WP EXtra plugin for WordPress is vulnerable to unauthorized access to restricted functionality due to a missing capability check on the 'test-email' section of the register() function in versions up to, and including, 6.2. This makes it possible for authenticated attackers, with minimal permissions such as a subscriber, to send emails with arbitrary content to arbitrary locations from the affected site's mail server.
Published: 2023-11-22T15:33:31.574Z
Updated: 2026-04-08T17:09:44.714Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-5311 |
vulnerable | 2026-06-08 06:19:43.144382 |
WP EXtra <= 6.2 - Missing Authorization to .htaccess File Modification
HIGH (8.8)
The WP EXtra plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the register() function in versions up to, and including, 6.2. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to modify the contents of the .htaccess files located in a site's root directory or /wp-content and /wp-includes folders and achieve remote code execution. CVE-2023-46623 appears to be a duplicate of this issue.
Published: 2023-10-25T07:36:02.737Z
Updated: 2026-04-08T17:05:11.054Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-47825 |
vulnerable | 2026-06-08 06:14:25.774354 |
WordPress WP EXtra Plugin <= 6.4 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in TienCOP WP EXtra plugin <= 6.4 versions.
Published: 2023-11-22T19:40:46.132Z
Updated: 2026-04-28T16:08:52.675Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-46623 |
vulnerable | 2026-06-08 06:12:45.411625 |
WordPress WP EXtra Plugin <= 6.2 is vulnerable to Remote Code Execution (RCE)
CRITICAL (9.9)
Improper Control of Generation of Code ('Code Injection') vulnerability in TienCOP WP EXtra.This issue affects WP EXtra: from n/a through 6.2.
Published: 2023-12-29T09:06:14.092Z
Updated: 2026-04-28T16:08:47.315Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-46212 |
vulnerable | 2026-06-08 06:12:44.395719 |
WordPress WP EXtra Plugin <= 6.2 is vulnerable to Broken Access Control
MEDIUM (6.3)
Missing Authorization, Cross-Site Request Forgery (CSRF) vulnerability in TienCOP WP EXtra allows Accessing Functionality Not Properly Constrained by ACLs, Cross Site Request Forgery.This issue affects WP EXtra: from n/a through 6.2.
Published: 2023-12-18T23:57:14.163Z
Updated: 2026-04-28T16:08:46.223Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.