Approved changes feed: RSS · Atom

cpe:2.3:a:yakir_sitbon,_ariel_klikstein:linker:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorYakir Sitbon, Ariel Klikstein (4dc00e3c-00db-5ac1-8580-b35ebdf278f8)
ProductLinker (7cb61bfe-71b4-50c9-a601-5cc7f6694b45)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-47177 vulnerable 2026-06-08 06:14:24.173612 WordPress Linker Plugin <= 1.2.1 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Yakir Sitbon, Ariel Klikstein Linker plugin <= 1.2.1 versions.
Published: 2023-11-06T09:46:14.342Z
Updated: 2026-04-28T16:08:48.216Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.